Internet

iPhone 12 unexpectedly dropping LTE and 5G service for some users – 9to5Mac


The iPhone 12 lineup has been in the wild for a little over a month and is the first generation of Apple’s smartphones to come with 5G support. But there seems to be a notable issue with the iPhone 12 dropping service unexpectedly (both 5G and LTE) and users are seeing it happen most when driving or traveling.

It’s unclear exactly how widespread the problem with iPhone 12 dropping coverage is but over 500 people have now chimed in that they have the same issue as user joxesCA since they posted details about the issue on Apple’s forums back at the end of October.

iPhone 12 dropping service unexpectedly

From multiple user accounts, it appears there could be an issue with how iPhone 12 is handling switching towers. Here’s what’s happening:

Received my iPhone 12 Pro on Friday. Activated it on Saturday. Sunday I drove for 10 mns and when I arrive to my destination I saw no reception bars and No Service. And in the middle of the screen in a grey box: Your iPhone is not Activated.

The only way to get the connection back was to toggle Airplane mode to ON then OFF.

The iPhone had the cellular mode to 5G Auto. I switched it to LTE to test. And it was the same.

So I resetted the network settings: same issue and I resetted the iPhone as a new iPhone and reinstalled everything from scratch (not from a saved backup): same issue.

I drove my car and found the exact location where the phone lost the network. If the phone lost the network it means I reach the end of the coverage area from a certain antenna. It looks like something happened with the phone when I reach a zone covered by a new antenna.

I called my operator and they told me that everything is good on their end and I have the right SIM card for a 5G device.

I called the Apple Tech Support and they remotely installed on my phone two profiles:

– Baseband and Telephony Logging

– CFNetwork Diagnostics

I was able to replicate the issue after talking to the Apple Tech and I was able to submit the report.

I pushed a little bit the research and I found on Reddit a lot of people talking about the same issue not only on Verizon (my carrier) but also on AT&T. Just use the title I typed and you will find the article.

I never had such issue with the 11pro.

Many others have shared they’re seeing the same on Reddit with this thread on the iPhone 12 dropping service problem seeing over 400 comments. Users on Verizon and AT&T seem to be seeing the problem the most.

See also  Coronavirus live updates: US death toll surpasses 40,000, Cuomo says NY is 'past the high point' of cases - CNBC

Redditor Professional_Title noted last month that Verizon’s executive relations team was aware of the issue:

EDIT 6 (11/9): I did end up getting a phone call from executive relations who confirmed with me the issue I was having and also confirmed that they have no open alerts about the issue on the front end. She then said that she would be contacting their backend executive team and will be calling me back in 24-48 hours about the results on the investigation. Hopefully this leads them to let support reps know there’s a problem, as that’s the most frustrating part for me.

Have you experienced the same problem? Let us know down in the comments!

FTC: We use income earning auto affiliate links. More.


Check out 9to5Mac on YouTube for more Apple news:



READ SOURCE

Leave a Reply

This website uses cookies. By continuing to use this site, you accept our use of cookies.